Internet Crime Complaint Center (IC3) | ISIL Defacements Exploiting WordPress Vulnerabilities

0
98

Source: Internet Crime Complaint Center (IC3) | ISIL Defacements Exploiting WordPress Vulnerabilities

According to Sarah Gooding (WPTavern) “All of the vulnerabilities referenced in the FBI warning already have patches, and all you need to do is update your plugins. If you have multiple WordPress sites, consider adding them to a centralized dashboard service such as Jetpack Manage, MangeWP, WP Remote, InfiniteWP, or another service of your choosing.”

From ZDNet… FBI: Expect ISIS hacks if you don’t patch WordPress plugins | “more of a nuisance than a real threat from the terrorists, they’re still costly to remediate and may cause lost revenue through downtime, the agency added.” Source: ​FBI: Expect ISIS hacks if you don’t patch WordPress plugins | ZDNet